Kamis, 22 Oktober 2009

Flash Lite 2.1 telah dirilis...

Flash Lite 1.2 termasuk dalam S60 3rd edition yang paling banyak, tetapi versi flash ini dibangun dengan menggunakan teknologi yang sangat tua, dan banyak orang yang tidak puas dengan hal itu. Adobe telah merilis Flash Lite 2,1


yang mendukung ActionScript 2.0 dan Flash Player 7 untuk Symbian 3rd Edition perangkat. Anda dapat menginstal versi baru ini untuk bermain lebih baru aplikasi flash, tapi sayangnya ada beberapa masalah.

Pertama aplikasi ini tidak terintegrasi erat ke telepon, jika Anda men-download beberapa aplikasi flash, pemain default adalah pemain lama. Sejak Symbian 3rd edition, pengguna tidak dapat lagi menggantikan aplikasi built, jadi kecuali Nokia memutuskan untuk memberikan upgrade firmware untuk flash player, kita terjebak menggunakan built in flash player. Kedua, lampu kilat selalu menampilkan pemain beberapa detik animasi tidak berguna jika Anda memulainya. Dan masalah terakhir adalah bahwa flash player tidak dapat melihat file SWF Memory Card kecuali jika Anda memasukkannya ke dalam E: \ Lain.

Walaupun masalah, Jika Anda adalah seorang pengembang Anda mungkin senang dengan versi ini, karena sekarang Anda dapat membuat flash open source program menggunakan alat MTASC. MTASC adalah ActionScript kompiler yang mendukung Flash 7 dan seterusnya, sehingga Anda tidak perlu membeli mahal Flash MX hanya untuk mengembangkan aplikasi Flash di telepon Anda.

Download Dari: http://www.adobe.com/products/flashlite/

Tidak ada komentar:

Poskan Komentar